FANDOM


Forums: Index Help desk Anyone having trouble commenting?
Forum logo

Anyone having trouble commenting on blogs? If you do, please explain what's preventing you commenting/otherwise giving you trouble. Please also include your browser and browser version (e.g. Firefox 11)  FANMADE_Animated_Derpy_Hooves_desktop_ponies_sprite.gif Sig1.png Sig2.png  13:14, April 28, 2012 (UTC)


Yup. Executioner Menu Icon BOIIAugFC Talk Page 13:16, April 28, 2012 (UTC)

What's the problem you get?  FANMADE_Animated_Derpy_Hooves_desktop_ponies_sprite.gif Sig1.png Sig2.png  13:19, April 28, 2012 (UTC)

I don't. -- laagone (talk)  13:18, April 28, 2012 (UTC)

Works fine for me? Smuff[citation provided] 13:18, April 28, 2012 (UTC)

What kind of trouble? Because I don't have any trouble commenting. cone.exe 言うのページz8jQEUt.png 13:18, April 28, 2012 (UTC)

Me, and a few other users, have problems loading the comment editor. It just doesn't load at all. Worked fine for me until yesterday. Others have had this problem for a longer period of time.

I refreshed my cache and the editor worked fine for about 5 minutes, before crashing again. Tried refreshing again, but to no avail. Executioner Menu Icon BOIIAugFC Talk Page 13:21, April 28, 2012 (UTC)

Browser & browser version?  FANMADE_Animated_Derpy_Hooves_desktop_ponies_sprite.gif Sig1.png Sig2.png  13:39, April 28, 2012 (UTC)
Ima using chrome atm Executioner Menu Icon BOIIAugFC Talk Page 13:43, April 28, 2012 (UTC)

Often when Every time I try commenting, it will just be stuck loading the editor. Ownerofownnage 13:23, April 28, 2012 (UTC)

Browser & browser version?  FANMADE_Animated_Derpy_Hooves_desktop_ponies_sprite.gif Sig1.png Sig2.png  13:39, April 28, 2012 (UTC)
I'm using chrome. Ownerofownnage 13:48, April 28, 2012 (UTC)

Works perfectly fine for me on both my Chrome and Firefox. (idk what versions) Redskin-26 15:52, April 28, 2012 (UTC)

Actualy yes, it says loading but after an hour its still loading. I was gonna contact you about it. Also I use Internet Explorer. Flag of RussiaAngel of Anarchy (Jeremy14) · Talk!Personal Redskin-26 Anarchy-Symbol16:03, April 28, 2012 (UTC)

Ff11 giving me problems. Happening with polls too. YELLOWLUCARIO TALK  16:37, April 28, 2012 (UTC)

On Firefox (v. 11.0) I can't comment or even edit now (it's just loading with no avail), but on Chrome I can edit just fine. -- laagone (talk)  17:55, April 28, 2012 (UTC)

Works fine for me. (I'm using chrome though, FF works for me also) vm7BQ.png 02:34, April 29, 2012 (UTC)

It seems I'm having the same problem as Jeremy, it keeps saying loading, and I'm using Firefox. Fluttershy.pngMadnessfan34537Fluttershy Fluttershymark.png 08:13, April 29, 2012 (UTC)

I have sent a bug report to Wikia with this forum linked. More responses would be very useful though.  FANMADE_Animated_Derpy_Hooves_desktop_ponies_sprite.gif Sig1.png Sig2.png  12:51, April 29, 2012 (UTC)

My problem is when I click and im about to write it doesn't let me click send once done can't even reply to people.

I get this. http://imgur.com/ac8ai I tried on FireFox and i got an endless loading thing. Pinkiepiejump.gif FireBird-Pinkie Pie! 

Yup. I'm getting a problem with my comment box, definetly. A few hours ago the comment editor lagged (as in it took a while, up to a full minute for the editor to load), but now it's a no-no completely. On that note, I've got Chrome... I don't know, Chrome 18 or something. Thundervolt 13:25, April 29, 2012 (UTC)

I'm having the same issue on Firefox 12. It's stuck endlessly loading. PierogiTalk 23:48, April 29, 2012 (UTC)

Every damn time I try commenting it just gets stuck. It starts to load the editor but never finishes. It's been like this for days. I'm using Google Chrome. Leon S. Kennedy AKA Shepard 01:38, April 30, 2012 (UTC)

BTW, this only happens in the CoDWiki. In every other wiki I can comment fine. Leon S. Kennedy AKA Shepard 02:45, April 30, 2012 (UTC)

Yes, I'm having problems. I've tried in my notebook using GooGle Chrome and Firefox, and then I tried on my sister's notebook with the same browsers and Safari as well. It seems that the comment editor doesn't load, it only shows a mensage saying "Loading comment editor". Crunchastictalk 03:29, April 30, 2012 (UTC)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.