FANDOM


Forums: Index Help desk Editing problem
Forum logo

Hi, it's Sgt. S.S. here. I've got a real problem. Something's really screwed up for me on the wiki. My "My Tools" userbar doesn't appear at the bottom of the page, and on top of that, I can't edit pages! If I click the "Edit" button, it just takes me back to the top of the page. I can only edit when I'm logged out. Has anyone else had this problem, and is there a way to fix it? 109.77.202.131 11:00, April 2, 2011 (UTC)

Have you tried logging in? Smuff[citation provided] 11:07, April 2, 2011 (UTC)
Yeah, but it's no good. The only way I can edit pages is when I'm logged out. 109.77.202.131 11:09, April 2, 2011 (UTC)
Which browser do you use? It sounds like the problem I have on IE9. elmo's Elmo 150px ramblings 11:13, April 2, 2011 (UTC)
IDK, how do I check that? 109.77.202.131 11:32, April 2, 2011 (UTC)
lulwut, it's easy to check what browser you work on!! — Doc. Richtoffee TALK | EDITS | CONTRIBS 17:56, April 6, 2011 (UTC)


Never mind Edit

Crisis is over, folks. I managed to fix the problem by switching to Monobook. Sgt. S.S. 19:40, April 2, 2011 (UTC)

Monobook beats oasis any day. Also, that problem happened to me a lot whenever I tried oasis. I couldn't log in and change it from the CoD wiki, so I had to log into the main wikia site instead. Black Ops Official logoPoketape Talk 02:14, April 28, 2011 (UTC)

most likely u were blocking scripts if it happens again check them ... clawdenxleave message here 02:58, April 30, 2011 (UTC)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.